IQサーバーアイコン
 

Webサイトが正常に表示できません(NetCommons)

Webサイトが正常に表示できません(NetCommons)

NetCommonsをご利用の場合で、下記のようなPHP warningメッセージが
サイト上に多数表示されている場合、設置されているNetCommonsが
サーバーの現PHPバージョン(PHP 5.6)に適合していない状態です。

NetCommonsを適宜バージョンアップいただき、ご対応ください。

▽warningメッセージ例
Strict Standards: Non-static method Logger_ViewDisplay::getInstance() should not be called statically in /****/****/public_html/Logger_ViewDisplayManage.class.php on line 345



■関連のお知らせ
PHPバージョンアップのお知らせ(2018年8月~10月実施)

PAGE TOP