IQサーバーアイコン
 

ImageMagickの脆弱性対応に関しまして

ImageMagickの脆弱性対応に関しまして

2017年7月12日 11:32
平素よりクイッカをご利用いただき誠にありがとうございます。

ImageMagick の脆弱性(CVE-2017-9098)の対応を実施いたしました。
対応に伴い rle形式の画像変換が不可能となっております。

今まで対応可能だった関連の処理についても
エラーが発生する可能性がございます。

該当の処理をご利用いただいていたお客様におきましては
ご不便をおかけしますが、サーバーの健全な稼働継続のため
何卒ご理解いただきますようお願いいたします。
PAGE TOP

×

×